Getting Error Message -Problem Solved I think

This post has 6 Replies | 2 Followers
Top 25 Contributor
Posts 1,954
SEllen 2 wrote
on Jun 15, 2010 1:59 PM

To the powers that be

I'm getting this message when I try to post pictures in the "Readers Showcase"

"Sorry, there was a problem with your last request! Either the site is off line or an unhandled error occurred. We Apologize and have logged the error.

Please try your request again or if you know who your site administrator is let them know too.

I tried again and got the same message. I have posted to the showcase before and had no problems. So could someone tell me what the problem is or what it could be? Also know that I'm a computer dunce so state it as simply as possible.

Thank you

 sellen Smile

southwest Texas USA

 

Top 50 Contributor
Posts 817
JanineB@7 wrote
on Jun 15, 2010 3:23 PM

SEllen,

I haven't had any problems posting to the Gallery or the Reader Showcase.

Go into reader showcase click on new post and when the window comes up click on the film strip at the top and click on Browse when you have located the file you want to upload click on save and it should be visable and then you can compose your article to the showcase.

I hope I have helped

Janine

Top 25 Contributor
Posts 1,954
SEllen 2 wrote
on Jun 15, 2010 4:40 PM

Janine,

Thank you for response. However, that isn't the problem as I said I've posted to the showcase before and had NO problems until today.

It seems to be "timing" out or not connecting to the file somehow. I was hoping that one of the tech persons would respond so I could find out if it's my computer or something on the site.

 I was thinking and I believe it did the same thing on the sister site Jewelry Making Daily yesterday. But I wasn't given an error message then it just said it "timed out".

But I do thank you for taking the time to respond.

Have a great day

 sellen Smile

southwest Texas USA

 

Top 75 Contributor
Posts 502
Editor
on Jun 15, 2010 4:49 PM

I'll let the tech folks know. 

Do you know how large your photo was?  If it is too large, the system will time out.  (I'm not sure what the maximum size allowed is.)

Michelle

 

Top 25 Contributor
Posts 1,954
SEllen 2 wrote
on Jun 15, 2010 5:07 PM

Michelle

Thank you for your response. As I said I'm a computer dunce. If you tell me how to contect a tech person I'll be glad to do that. Embarrassed

As for size I don't have a clue. I just usually insert the photo and then click on it and resize if it doesn't fit in the post box. I've never had it reject one. I'll

try to see if I can resize my photo in my file.

Thank you for your help

 sellen Smile

southwest Texas USA

 

Top 75 Contributor
Posts 502
Editor
on Jun 15, 2010 5:40 PM

You can try emailing customer service at beadingdaily@interweave.com and see if they will forward your email to the tech support folks.  (I've already emailed them and asked if there was anything to try other than checking the file size.)

Top 25 Contributor
Posts 1,954
SEllen 2 wrote
on Jun 15, 2010 6:12 PM

Thank You Michelle Big Smile

I'm trying to resize now. But so far it's still not taking it.

I can't get it to take I'll try contacting customer service.

Thanks again

 

Edited: It seems that it IS a size issue with my pictures. I'll have to work on my computer to get them small enough. I want to thank Janine & Michelle for their help.

 sellen Smile

southwest Texas USA

 

Page 1 of 1 (7 items) | RSS