Posting several web referances

This post has 11 Replies | 3 Followers
Top 50 Contributor
Posts 606
shanks wrote
on May 6, 2013 8:37 PM

To the Moderators

Several days ago I posted under (beading business, Jewelry Party), several references "urls"  giving advice for home jewelry parties. When I went to post the message, a field appeared that said in essence that a moderator must look at the message to approve.  There was no reason that this message did not get posted or looked at  by now.

I am wondering what procedure is used?

Top 10 Contributor
Posts 3,296
ForumModerator
SCB1 wrote
on May 7, 2013 8:41 AM

I will try and explain this if I may.

First I am not sure where those posts go, but I can assure you that they don't go to the moderators. I searched through the deleted posts to see if it automatically went there, but it didn't.   I myself believe that they disappear into a hole in cyberspace.

With that cleared up, what I would suggest is to not post multiple links in one post.  This action seems to trigger an "automatic vanish button". What I would do instead is to make several posts with the information, or send a private message to the person you are trying to target the information for. I know this is a hassle, but I know of no other way to address this issue.

You may address this problem to the administration of the site, but as I said many times before the people volunteering to be moderators have limited powers. 

Thanks for your concern and understanding.   

Happy Beading!!

Sue,

Small-town USA. 

Michigan.

 

 

Top 50 Contributor
Posts 606
shanks wrote
on May 7, 2013 10:02 AM

Hi Sue,

Thank you so much for the explanation. I suspected something happened to the post and your suggestion going to the "great beyond" makes perfect sense. I was unaware of the posting of multiple links would trigger the problem. Learning all the tricks of site just comes from experience.

Now if you could tell me how to make my links active in the signature block another mystery would be solved for me.

Thanks,

Shanks

 

'

Top 10 Contributor
Posts 3,296
ForumModerator
SCB1 wrote
on May 7, 2013 10:45 AM

Yes, of course. Go to the tool bar, next to your name you will see "edit profile" click on it, when the that comes up click on "site options" again click on that. Now scroll down to where you see signature . now just type in this box what you want on your signature line. Remember to scroll to the bottom of this page and click "SAVE"

That's it easy as pie.

Happy Beading!!

Sue,

Small-town USA. 

Michigan.

 

 

Top 50 Contributor
Posts 606
shanks wrote
on May 7, 2013 9:45 PM

Hi Sue,

 

I think you did not understand my problem. I want my web references to be highlighted, so when someone clicks on it , the person will be directed to the site. Take a look at mine, one I used the http and the other www.  neither one seems to work like I see other peoples.

Top 100 Contributor
Posts 353
ottercat wrote
on May 8, 2013 2:15 AM

Hey, Shanks -- go back to the 'signature box'.  In the tool bar (fourth section from left), there are two symbols that might solve your problem -- completed links (insert/edit link) and a broken link (unlink).  Hope this fixes your problem.  Yep, Sue's right -- remember to save your changes.  Best wishes.

Ottercat Coffee

05-08-13 (0015 PDT)

Be yourself.  Everyone else is already taken.  ~ Oscar Wilde

Top 50 Contributor
Posts 606
shanks wrote
on May 8, 2013 2:42 PM

Ottercat, thank you so much, it solved my problem Big Smile

Top 100 Contributor
Posts 353
ottercat wrote
on May 11, 2013 6:19 PM

Glad I could help.

Ottercat Coffee

05-11-13 (1619 PDT)

Be yourself.  Everyone else is already taken.  ~ Oscar Wilde

Top 150 Contributor
Posts 164
momma9 wrote
on May 12, 2013 9:53 AM

Hello,

The other day I replied to the post "I am trying to photograph my jewelry". Then a mysterious box appeared that said my post must be approved by a moderator. My post did not have any links. My post has not been approved. Bummer, it was a good post.

Peace and love,

Diane

Top 50 Contributor
Posts 606
shanks wrote
on May 12, 2013 12:14 PM

momma9,

I think the whole subject is gone. I posted some information and now I can't even find the thread any more.

Top 100 Contributor
Posts 353
ottercat wrote
on May 13, 2013 12:05 AM

Shanks & momma9:  I think I found the thread you're looking for.  Located in  Forums > All things Beading from Interweave > Beading Daily > I am  trying to photograph my jewelry.  Found it by doing a search on 'I am trying to photograph my jewelry'.  Hope this helps.

Ottercat Coffee

05-12-13 (2205 PDT)

Be yourself.  Everyone else is already taken.  ~ Oscar Wilde

Top 50 Contributor
Posts 569
Beadiecat wrote
on Sep 9, 2013 1:51 PM

Here is a link to the thread, for those who are trying to find it.

Cat

The Cat's Meow Blog

My RebelMouse page and Etsy shop

Page 1 of 1 (12 items) | RSS