computer question regarding history

This post has 6 Replies | 1 Follower
Top 25 Contributor
Posts 1,328
13tamara wrote
on Jan 3, 2011 4:26 PM

I'm wondering if anyone can help.....and I hope I can explain it...

I went to a blog and my screen froze and my security told me there was an issue....but now I have these http's stuck in my history and they won't clear, they seem to go on forever...I try to manually delete them but they keep coming up in the list

http://8fkcem1ves287v3g5lu9gep1j91p3kk1-a-fc-opensocial.googleusercontent.com/gadgets/ifr? etc.......

I've tried everything to clear them but they just stay.....I've run my security program and everything seems fine just wondering if I can get rid of these or not.....

thanks....I'm not that technical so I'm at a loss here...

 

Top 10 Contributor
Posts 3,750
Kokopelli wrote
on Jan 3, 2011 5:43 PM

Ouch! I can't help,, but I hope it wasn't my blog.

Top 10 Contributor
Posts 2,242
on Jan 3, 2011 10:03 PM

ouch - I hope it wasnt my blog either ...

Top 10 Contributor
Posts 2,815
ForumModerator
Sheila H wrote
on Jan 4, 2011 7:03 AM

Tamara - I am not great with computers so my only thought, which you have probably already tried, is to delete your browsing history. On my computer     ( PC ) there is a Tools, Delete Browsing History ( something like this. I am at work and we have Macs so it is different here ). It gives me option to delete all including add ons etc etc. I always select that option and delete all which will include all your passwords etc. 

You might try e-mailing Billy as he is great with computers. This is all I can offer in the form of help. Sorry!

Top 50 Contributor
Posts 588
NicoleT24 wrote
on Jan 6, 2011 8:29 AM

Hi Tamara!

You don't mention which browser and version you're using; however if you're using Internet Explorer 8 (you can find out by clicking Help > About in your browser you can try these two things:

First try deleting your browser History and Cache.

  1. Click Tools > Internet Options. The Internet Options screen appears.
  2. On the General tab, in the Internet Browsing section click the Delete button. The Delete Browsing History screen appears.
  3. Uncheck the Cookies check box, then click Delete. This may take a minute while IE removes settings.
  4. Go and see if the problem has cleared up. If not, try the next set of instructions.

Reset all IE settings.

  1. Click Tools > Internet Options. The Internet Options screen appears.
  2. Click the Advanced tab. Under Reset Internet Explorer settings, click Reset...
  3. Check to see if this clears up the problem. If it does not try steps #4-#6 (if you're using IE 8 or IE 9)
  4. Click Tools > Compatibility View Settings. The Compatibility View Settings screen appears.
  5. Place a checkmark next to Display all sites in Compatibility View. Click Close.
  6. Close IE and restart it and see if that clears up the problem.

If these steps don't clear up the problem, you may have something more serious going on like malware and it might do some good to run an anti-malware program, but try these steps before panicking :)

Ah, the former Microsoft procedural help writer and editor just came out in me. LOL. Glad I don't do that for a living anymore, but it's fun to regress to it once in a while. LOL.

Top 25 Contributor
Posts 1,328
13tamara wrote
on Jan 7, 2011 5:56 AM

Sheila, thanks...I tried that...no luck...

Nicole.....thanks for all that information....but it is still there.....ugh......what is this malware thing? can I get a download free or is it something I need to purchase? I have Norton and just renewed it....oh I have IE 8

Top 50 Contributor
Posts 588
NicoleT24 wrote
on Jan 7, 2011 8:24 AM

I did a bit of  a search based on your problem and I'm finding quite a bit of confusing information. But I do believe you have a minor bit of malware, a basic browser hijacker that's more annoying than dangerous. Unfortuantely, no anti-virus or malware cleaners seem to fix it at this point. BUT, here's what you can do:

  1. Close all your applications including IE.
  2. Click Start > Control Panel > Internet Options. You've seen this screen before. Now try again to delete your browsing history.

If that doesn't work, you'll need to reboot your machine into Safe Mode and (gently tap F8 right when your computer turns on, until your are presented with a black screen with several boot options.) Then use your arrow keys to select Start in Safe mode without Networking.

Then repeat steps #1 and #2.

The goal here is to cut all internet connections to your computer and browser so you can remove the offending URLs :)

See if that does the trick! :)

Page 1 of 1 (7 items) | RSS